Набор статей и руководств по дизассемблеру IDA


Требования


Прежде всего Вы должны иметь IDA Pro Standard v4.15 c SDK к ней. Сразу же хоу предупредить - я Вам не дам копию этого замечательного инструмента, можете даже не просить. Если Вы неспособны завести себе эту программу ( по любым причинам ) - Вам просто незачем тратить Ваше время на чтение данного шедевра современной судебной психиатрии. Попробуйте посетить сайт автора IDA Pro по адресу www.datarescue.com

Совершенно необходимо также знание ассемблера процессоров семейства Intel x86. И если Вы захотите использовать какие-либо из созданных в результате этого маленького вскрытия программ, Вам могут потребоваться Perl (ActiveState Perl под Win32 взять можно здесь) и Visual C++ 6.0.




Начало  Назад  Вперед



Книжный магазин